Jump to content

Can't play the game? (FAQ) - Read first!


hawthorneluke
 Share

Recommended Posts

  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

Ya I ran it as admin and its the generic windows error message.

> .hack//The World (Engine) has stopped working

> A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

That would be a crash.. try... clearing up your resources, reinstalling the game, see if that works? If the problem proceeds, might need to look into the problem a bit more(ugh, tired)

Link to comment
Share on other sites

  • 3 weeks later...

Okay, new here.

First of all, there's like an "Unexpected problem"  when I click on the Engine in the game File Folder.

Secondly, when it showed me the news, I clicked Play The game, and it showed me some log-in thing; I chose the first...Didn't work out (an error), tried the second thing putting mi forum's name and password, the same happen.

It says exactly this:

Windows detected an error and must close this program. - Failed to load game data. File seems corrupted
-.-

Maybe it's a silly thing, but I truly want to play this game and things like these always get on my nerves.

To help a little bit, I made some screenshots:

The News and Updates of the Version Window

  th_82348_Untitled39_122_386lo.jpg

Log-in Window

th_82351_Untitled40_122_684lo.jpg

Shit

th_82353_Untitled41_122_561lo.jpg

Man...

th_82355_Untitled42_122_238lo.jpg

   

Thanks to you all.

Link to comment
Share on other sites

When you chose the first, what error did you get exactly?

"an error" doesn't help us work out the exact problem and then how to fix it.

That log in thing is for you to run the application as another user on your computer, such as the computer's administrator.

Do you own an administrator account on your computer?

When you tried running "Engine.exe" did you just get that one "unexpected error" message and that was it? Absolutely no other change before or after that error?

What are the specifications of your computer? (type "dxdiag" into start>run)

Processor? amount of RAM? Graphics card (and amount of video memory)?

Link to comment
Share on other sites

  • 2 weeks later...

im having the same problem as solidei--minus the 'program may be corrupt' popup.

when i run the engine from C: it pulls up the window error window:

".hack//The World (Engine) has encountered a problem and needs to close.  We are sorry for the inconvenience."

nothing else seems to be having a problem.

also, system specs are:

displa10.png

system10.png

Link to comment
Share on other sites

Strange.

Why would "engine.exe" be in C: ?

You downloaded it and installed it right? Then if you run "the world.exe", you should get an window with news and the ability to download updates. After downloading the required updates, you should be able to click "Play Game"?

i ran engine .exe from "C:Program Filesdot hack The WorldData" to test it after running it normally had the popup.

I've installed it normally, it pulls up the update screen, allows me to download upadtes, and when i click 'play game', the (".hack//The World (Engine) has encountered a problem and needs to close.  We are sorry for the inconvenience.") popup occurs.

Link to comment
Share on other sites

  • 1 month later...

Hey, whenever I load up the game, I get three error messages, it get's to 21% on the Loading external File Data screen, then gives me a group of errors:

Failed to load file (settings.dat).

then:

Failed to load external data. Make sure that you are starting the game from the main launcher (The World.exe) and not from Engine.exe and that you are connected to the internet.

Then:

Failed to load external data. (3.2)

WHAT DO I DO?

Help appreciated.

Link to comment
Share on other sites

Yeah.

It says that as soon as you run "The World"? and nothing else happens at all?

All I can recommend right now is you uninstall it, go to where you installed it (program files?) and delete the dot hack The World folder entirely.

Then re-download and install the game, but this time somewhere like my documents.

Also, is your account on XP an administrator account?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...