Jump to content
hawthorneluke

Can't play the game? (FAQ) - Read first!

Recommended Posts

Can't play the game? Then try this out:

  • You will need to have version 2.0 of the .Net Framework installed (click me to download). - If you can't even launch the game and get into the updater, this is likely to be the problem.
  • If you're on Windows Vista or above (Windows 7) and are having problems loading the game, you may have more luck by installing the game to "My Documents" or your desktop.
  • If you're on Windows XP and are having problems loading the game, you will probably have to untick where it says something along the lines of "Protect my computer from unauthorized programs" in the dialogue that pops up after you click "Play Game".
  • Runnig the game while Fraps is already open on your computer caused the game (for some reason) to error out in older vesions. This may still be the case.
  • If you get an error such as "Access to path 'c:the World_temp.exe' is denied", or for some reason think the external updater/game launcher isn't up to date (It will automatically update itself, but such as the case of getting that error, it fails to do so.), then you can manually download the external updater/launcher and put it in the folder you installed the game to from here: The World.exe. Just downloading the game and re-installing it again may also fix this problem.
  • If you can get into the game, just before the menu where it's loading external files etc, but it gets stuck at "Reloading main settings...", then check the folder you installed the game to and see if there is a file called "game_errors.log". If so, is it extremely large? If it is, then delete it and try playing the game again. (If possible, please try to open the "game_errors.log" file and you should see the same error(s) thousands of times over. If you could tell hawthorneluke about this and what specific errors are repeating themselves, he'll try to fix the problem as soon as possible. But be careful, opening an extremely large text file will take some time!)

When posting problems, please try to explain everything (about what place it happened, what you was doing, the exact state of things when the problem occurred, what the problem does to the game etc) as detailed as possible and I should be able to locate and solve it as fast as possible.

Thanks.

Share this post


Link to post
Share on other sites

A: The server might be updating

B: The server might have crashed and whoever is hosting the game has not started the server.

C: Whoever is hosting the server could be experiencing Electrical problems at their house and cannot start their internet connection.

:D There might be a problem with your computer that is not letting you connect.

Share this post


Link to post
Share on other sites

ok I like the game I was whating for sooooo long until someone made a dot hack game and there is something going aount that there is a biger dot hack game going to be out in 2012 well I think it is 2012 and like 7 or 8 months a go I found the website for it but I hade to be a bata tester so I was mad lol o and sorry about my sucky spelng

Share this post


Link to post
Share on other sites

i still can't play T-T!! first i had the "Access to path 'c:the World_temp.exe' is denied" issue, so i installed and uninstalled the game and the problem was gone.. but now there's a new problem, as soon as i click on "play game" it stops working..

...humm wait, forget this, i think it has something to do with updates on my pc..

Share this post


Link to post
Share on other sites

haha thanks.. i'll try that too. I think updates made my computer go crazy, anyway if I still can't play after that then.. I'll shout or something.. btw, happy new year!

I'll personally talk with you, if the game refuses to work :D. It's a little funky, I'll say.. situation's going to improve in the meantime. ^^

Share this post


Link to post
Share on other sites

no improvement TT--TT!! i'm trying to play since last year xD! and i still can't.. maybe the game is not meant for me (drama drama..) ...i'll try to play it on windows XP maybe it'll work there, maybe u.u

Share this post


Link to post
Share on other sites

i still can't play T-T!! first i had the "Access to path 'c:the World_temp.exe' is denied" issue, so i installed and uninstalled the game and the problem was gone.. but now there's a new problem, as soon as i click on "play game" it stops working..

...humm wait, forget this, i think it has something to do with updates on my pc..

I bet your user account is restricted. If you're unable to write to the C Directory, you have no elevated privileges. If that's the case, it's not our end :.. Although, there should be an update soon which'll move things into a more controlled area for restricted user accounts.

no improvement TT--TT!! i'm trying to play since last year xD! and i still can't.. maybe the game is not meant for me (drama drama..) ...i'll try to play it on windows XP maybe it'll work there, maybe u.u

Try on the other computer, I guess. Can you find out if your account is restricted, please?

Share this post


Link to post
Share on other sites

If that is the case, just pick my documents as the install directory when installing the game? lol

Edit: Wait, if that is the case though, you shouldn't be able to install the game to program files in the first place though...? :D lol

Share this post


Link to post
Share on other sites

Yo everyone , i just downloaded the game and installed it but even using the admin-access (Window Vista if u ask system) and it got a error , so i tried the same i did with another game (RO) and installed the game in the desk , made it run , everything ok , downloaded everything it needed...after i start the ame and it is done checking everything , i keep getting a "disconnected"  message from the game EVERY 5 SECONDS , if someone knows the issue tell me please :3

EDIT: i ran it as admin again and this time it worked in C directory but...i still get the "Disconnected" message every 5 seconds >.<

Share this post


Link to post
Share on other sites

yeay!! It works on the XP computer *-*!! ...but ..now i have the same problem as DkWolf now :D ...maybe i haven't read the news, but is there something wrong with the server??

And back to the Vista problem, hmm maybe changing the directory solves the problem.. i'll try it later (yep i won't give up 'til i can play ~_~) OOH and i also wanted to say.. the menu is awesome *-*!!

Share this post


Link to post
Share on other sites

yeay!! It works on the XP computer *-*!! ...but ..now i have the same problem as DkWolf now :D ...maybe i haven't read the news, but is there something wrong with the server??

And back to the Vista problem, hmm maybe changing the directory solves the problem.. i'll try it later (yep i won't give up 'til i can play ~_~) OOH and i also wanted to say.. the menu is awesome *-*!!

If you read the announcements, you'll realize that the server is being moved to a new one :P.

Share this post


Link to post
Share on other sites

um...My windows computer craped it self and wont let me install Any Windows OS. So i install linux Ubuntu, and i installed wine(a emulator for windows programs), but your game wont work on it. HELP ANYONE

Share this post


Link to post
Share on other sites

Won't let you install any Windows OS? :D

If you put the windows CD in your computer, restart it and boot from the CD you should be able to fine? (And also be able to delete any messed up partitions.)

Not sure about wine myself, but I do know some people have tried playing around with it and this game before though on these forums.

For individual problems though please create your own topics (after checking that one similar to your problem doesn't already exist). Thanks.

Share this post


Link to post
Share on other sites

um...My windows computer craped it self and wont let me install Any Windows OS. So i install linux Ubuntu, and i installed wine(a emulator for windows programs), but your game wont work on it. HELP ANYONE

Lol, I wouldn't take that support here. Although, WINE can run GM made games, you just have to dick around with the settings. As for not being able to install Windows, every computer can install Windows as far as I know.. You're just doing it wrong.

Share this post


Link to post
Share on other sites

Game doesn't seem to want to run on Vista. When I hit "Play Game" I get the program stopped working message and then it say the file might be corrupted. I already re-installed.

Share this post


Link to post
Share on other sites

Game doesn't seem to want to run on Vista. When I hit "Play Game" I get the program stopped working message and then it say the file might be corrupted. I already re-installed.

What is the "program stopped working message"?

The generic Windows one that appears when a program randomly dies? Did the launcher (with the "Play Game" button on it) stop responding?

Unless you're 100% specific it's going to be hard to help, as what you're thinking is one thing (eg the program stopped working message) may be something different to what I'm thinking.

Screenshots can help a lot too if you can provide them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...