Jump to content

Guillaume Racine

Members
  • Content Count

    2
  • Joined

  • Last visited

About Guillaume Racine

  • Rank
    Recruit
  1. i cant seem to be able to downlaod .net framework 2.0 on any of my pc's can you possibably make the game not need .net framework or make it compatible with the 1.1 or an other program that works with a 64 bit pc. please and thank you btw im looking forward to be able to play this game
  2. ctlr/cmd+v i cant seem to get the game to work it tells me make sure that you are starting the game from the main launtcher (the world.exe) and not engine.exe what does that mean cause of that its seems i cant load external data. somone please tell me whats going on and i believe its a bug cause you really cant have a game have 2 launcher things and only one works. thanks for listening hope its fixed soon
×
×
  • Create New...